Minecraft Türkiye Minecraft Türkiye
Minecraft Türkiye Minecraft Türkiye
Minecraft Türkiye Minecraft Türkiye
Minecraft Türkiye Minecraft Türkiye

Yardım Plugin Hatasi



1 Temmuz 2018
69
4
20
LeBlach
#1

[21:13:36] [Thread-84/WARN]: java.lang.NullPointerException
[21:13:36] [Thread-84/WARN]: at me.defiancecoding.antiproxy.bukkit.api.PCDetection.parseResults(PCDetection.java:245)
[21:13:36] [Thread-84/WARN]: at me.defiancecoding.antiproxy.bukkit.listeners.BukkitLoginListener.preLogin(BukkitLoginListener.java:69)
[21:13:36] [Thread-84/WARN]: at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
[21:13:36] [Thread-84/WARN]: at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
[21:13:36] [Thread-84/WARN]: at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
[21:13:36] [Thread-84/WARN]: at java.base/java.lang.reflect.Method.invoke(Unknown Source)
[21:13:36] [Thread-84/WARN]: at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:300)
[21:13:36] [Thread-84/WARN]: at co.aikar.timings.TimedEventExecutor.execute(TimedEventExecutor.java:74)
[21:13:36] [Thread-84/WARN]: at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62)
[21:13:36] [Thread-84/WARN]: at org.bukkit.plugin.SimplePluginManager.fireEvent(SimplePluginManager.java:517)
[21:13:36] [Thread-84/WARN]: at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:499)
[21:13:36] [Thread-84/WARN]: at net.minecraft.server.v1_8_R3.LoginListener$LoginHandler.fireEvents(LoginListener.java:248)
[21:13:36] [Thread-84/WARN]: at net.minecraft.server.v1_8_R3.LoginListener$2.run(LoginListener.java:172)
[21:13:36] [Thread-84/WARN]: at java.base/java.lang.Thread.run(Unknown Source)
[21:13:36] [Thread-84/INFO]: Status: denied
[21:13:36] [Thread-84/INFO]: ERROR!!! null

AntiProxy Pluginini Kullaniyorum Hata Veriyor sebebi nedir :/
Plugin Listem
plugins.PNG
 

Celil

Destek E. Lideri
Destek E. Lideri
Onaylı Satıcı
29 Mart 2014
1.145
731
1.390
Celil#6674
Celil
#2

Eklenti spigotun ana jar dosyası dışında örneğin paperspigot gibi şeyleri desteklemiyor.
 
Beğeni: SoulX ve LeBlach
1 Temmuz 2018
69
4
20
LeBlach
#7

spigot tan indirdim bukkit te eski versiyonu var 2015 ten kalma spigotta ise 2018 versiyonu var
 

ProHamzaPro

Taş Madencisi
7 Ağustos 2017
80
7
320
xTyras
#8

Attigim link ayni pluginmiş k.b teldeyim fark edememişim :(

Birde öneri olarak AntiProxyi Kaldirmani Oneririm Cunku Arkadaslarimda Dahil İnternetin Hizi İcin Proxy Kullananlar Varmış Bu Oyuncu Kaybına Sebebiyet Verebilir
 
Son düzenleme:

DefianceCoding

Yeni Doğmuş
16 Eylül 2018
1
0
0
DefianceCoding#4765
DefianceCoding
#13

Bana bir problemle gelirsen çözülebilirdi. Ancak, yukarıda yaşadığınız sorun, yapılandırma dosyasında uygun bir API anahtarı kullanmadığınız oldu.

Üzgünüm, google çeviri kullanıyorum