• Hey, Ziyaretçi buraya bir göz at!

    Forumumuzda düzenlediğimiz Güzel Türkçemiz etkinliğine katılmak için buraya tıkla!

Yardım Skript Addon hatasi

Zeynic

Odunlara Vur Vur Vur!
Katılım
13 Eylül 2020
Mesajlar
33
En iyi cevaplar
0
Elmaslar
14
Minecraft
Skript Addonlarınız Nelerdir?
-
Skript Sürümü
Dev36
Sunucu Sürümü
1.8.8
Hatalı Skript Linki
attt
Merhaba arkadaslar SkQuery kac tane denedim olmadi.

Spigot: 1.8.8
Skript Dev36


[14:50:21] [Server thread/ERROR]: Error occurred while enabling SkQuery v4.1.3 (Is it up to date?)
java.lang.NoClassDefFoundError: org/bukkit/Particle
at com.w00tmast3r.skquery.elements.SimpleTypes.run(SimpleTypes.java:29) ~[?:?]
at com.w00tmast3r.skquery.Registration.register(Registration.java:146) ~[?:?]
at com.w00tmast3r.skquery.Registration.enableSnooper(Registration.java:65) ~[?:?]
at com.w00tmast3r.skquery.SkQuery.onEnable(SkQuery.java:31) ~[?:?]
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[spigot.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:340) [spigot.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [spigot.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:357) [spigot.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:317) [spigot.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:414) [spigot.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:378) [spigot.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333) [spigot.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263) [spigot.jar:git-Spigot-db6de12-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [spigot.jar:git-Spigot-db6de12-18fbb24]
at java.lang.Thread.run(Unknown Source) [?:1.8.0_261]
Caused by: java.lang.ClassNotFoundException: org.bukkit.Particle
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:91) ~[spigot.jar:git-Spigot-db6de12-18fbb24]
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[spigot.jar:git-Spigot-db6de12-18fbb24]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_261]
at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_261]
... 15 more
 

KardasLand

KardasLand Development
Usta Destek
Elmas Üye
KardasLand Development
Katılım
24 Şubat 2020
Mesajlar
292
En iyi cevaplar
32
Elmaslar
420
Minecraft
SkQuery Lime dener misiniz?
Link:
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş veya Kayıt Ol anlayışınız için teşekkürler.
(İndirme linkini spigot'tan çekiyorum.)
 

LifeMCServer

Yaratık Tuzağı: Çalışıyor
Katılım
18 Kasım 2016
Mesajlar
711
En iyi cevaplar
80
Elmaslar
471
Minecraft
Yukarıdaki hangi sürüm bilmiyorum fakat SkQuery'nin 1.8.8 için en stabil sürümü 3.6.1'dir.
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş veya Kayıt Ol anlayışınız için teşekkürler.

^ 3.6.1

3.6.1 üstü 1.9+ için, 3.6.3 1.8'de çalışsa da bir çok syntax'da soruna yol açıyor (örn. with lore vb.)
 

KardasLand

KardasLand Development
Usta Destek
Elmas Üye
KardasLand Development
Katılım
24 Şubat 2020
Mesajlar
292
En iyi cevaplar
32
Elmaslar
420
Minecraft
Yukarıdaki hangi sürüm bilmiyorum fakat SkQuery'nin 1.8.8 için en stabil sürümü 3.6.1'dir.
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş veya Kayıt Ol anlayışınız için teşekkürler.

^ 3.6.1

3.6.1 üstü 1.9+ için, 3.6.3 1.8'de çalışsa da bir çok syntax'da soruna yol açıyor (örn. with lore vb.)
3.6.2 Sürümünü vermiştim. (3.6.2'in altı Lime diye gruplandırılmış.) İkisi de çalışmakta.
 
Yukarı Alt