WinstonTR

o güzel insanlar o güzel atlara binip gittiler
Katılım
29 Temmuz 2018
Mesajlar
288
En iyi cevaplar
0
Elmaslar
150
Puanlar
1.240
Steam
WinstonTR
Discord
@WinstonTR | 🌒#1578
Minecraft
WinstonTR
randomsk hata veriyor random sk yerine kulanabilecegim bir plugin varmıdır

randomsk hatası günceleme istiyor fakat uygun versiyonu bir türlü bulamadım 1.7.0 denedim 1.7.1 denedim aynı

Kod:
[20:54:26 ERROR]: Error occurred while enabling RandomSK v1.7.0 (Is it up to date?)
java.lang.NoClassDefFoundError: net/minecraft/server/v1_7_R1/IMerchant
        at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.8.0_121]
        at java.lang.ClassLoader.defineClass(Unknown Source) ~[?:1.8.0_121]
        at java.security.SecureClassLoader.defineClass(Unknown Source) ~[?:1.8.0_121]
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:148) ~[spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.plugin.java.JavaPluginLoader.getClassByName(JavaPluginLoader.java:191) ~[spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:111) ~[spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:100) ~[spigot.jar:git-Spigot-dcd1643-e60fc34]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_121]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_121]
        at java.lang.Class.forName0(Native Method) ~[?:1.8.0_121]
        at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_121]
        at me.Mirreducki.SK.Utils.Nms.Villager.FakeMerchant.FakeMerchantFactory.<init>(FakeMerchantFactory.java:16) ~[?:?]
        at me.Mirreducki.SK.SkriptMirre.onEnable(SkriptMirre.java:40) ~[?:?]
        at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:264) ~[spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:337) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:403) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.craftbukkit.v1_12_R1.CraftServer.enablePlugin(CraftServer.java:381) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.craftbukkit.v1_12_R1.CraftServer.enablePlugins(CraftServer.java:330) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at net.minecraft.server.v1_12_R1.MinecraftServer.t(MinecraftServer.java:422) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at net.minecraft.server.v1_12_R1.MinecraftServer.l(MinecraftServer.java:383) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at net.minecraft.server.v1_12_R1.MinecraftServer.a(MinecraftServer.java:338) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at net.minecraft.server.v1_12_R1.DedicatedServer.init(DedicatedServer.java:272) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:545) [spigot.jar:git-Spigot-dcd1643-e60fc34]
        at java.lang.Thread.run(Unknown Source) [?:1.8.0_121]
Caused by: java.lang.ClassNotFoundException: net.minecraft.server.v1_7_R1.IMerchant
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:105) ~[spigot.jar:git-Spigot-dcd1643-e60fc34]
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:100) ~[spigot.jar:git-Spigot-dcd1643-e60fc34]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_121]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_121]
        ... 24 more
 

MehmetElleriKoca

Odunlara Vur Vur Vur!
Katılım
14 Aralık 2017
Mesajlar
27
En iyi cevaplar
0
Elmaslar
7
Puanlar
960
Discord
Aksahram#1975
Minecraft
Really
Sorun gayet açık en son sürümünü indirmeniz gerekmekte Update istiyor.
 

WinstonTR

o güzel insanlar o güzel atlara binip gittiler
Katılım
29 Temmuz 2018
Mesajlar
288
En iyi cevaplar
0
Elmaslar
150
Puanlar
1.240
Steam
WinstonTR
Discord
@WinstonTR | 🌒#1578
Minecraft
WinstonTR
Sorun gayet açık en son sürümünü indirmeniz gerekmekte Update istiyor.
Dostum böyle devam edersen banlamaları icin şikayet etmek zorunda kalıcam çözülen konuları hortlatma ve konuları adam gibi oku
 
Yukarı Alt