Durum
Mesaj gönderimine kapalı.

FekeBey

Demir Cevheri Gibiyim
Katılım
22 Temmuz 2017
Mesajlar
199
En iyi cevaplar
0
Elmaslar
33
Puanlar
1.190
Javaya Başlamak İçin Eclipse Neon 2 indirdim ve şöle bir hata veriyor ;
 
Son düzenleme:

smt287

Yumurta Değil Ferrari
Hosting Görevlisi
Katılım
28 Ekim 2014
Mesajlar
3.508
En iyi cevaplar
0
Elmaslar
1.764
Puanlar
8.440
Steam
smt287
Discord
smt287#5646
Minecraft
smt287
Hatadaki yolu takip edin ve log dosyasının içindekileri hastebin'e atıp buraya atın. Ancak öyle yardımcı olabiliriz. Burada sadece hata verdiğini belirtiyor. Ayrıca IDK'ların çalışması için Java JDK gerekiyor. Bunu yüklemediyseniz yüklemeniz gerekir.
 

FekeBey

Demir Cevheri Gibiyim
Katılım
22 Temmuz 2017
Mesajlar
199
En iyi cevaplar
0
Elmaslar
33
Puanlar
1.190
Hatadaki yolu takip edin ve log dosyasının içindekileri hastebin'e atıp buraya atın. Ancak öyle yardımcı olabiliriz. Burada sadece hata verdiğini belirtiyor. Ayrıca IDK'ların çalışması için Java JDK gerekiyor. Bunu yüklemediyseniz yüklemeniz gerekir.
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş veya Kayıt Ol anlayışınız için teşekkürler.
 

smt287

Yumurta Değil Ferrari
Hosting Görevlisi
Katılım
28 Ekim 2014
Mesajlar
3.508
En iyi cevaplar
0
Elmaslar
1.764
Puanlar
8.440
Steam
smt287
Discord
smt287#5646
Minecraft
smt287
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş veya Kayıt Ol anlayışınız için teşekkürler.
  1. Download and Install JDK 8 :
    Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş veya Kayıt Ol anlayışınız için teşekkürler.


  2. In Unity : Edit → Preferences → External Tools , then pull the bottom of this window, and you will see the Android Path Browse Button (yes it is well hidden, for nothing...)

  3. Click Browse and find where you installed the JDK ( C/Programs/Java/Jdk1.8 ) One bug fixed now, have fun with the next one
Yabancı bir kaynaktan alıntı. JDK'yı yüklemediyseniz yükleyip deneyiniz eğer gene olmaz ise yukarıdaki adımları takip edin.
 

FekeBey

Demir Cevheri Gibiyim
Katılım
22 Temmuz 2017
Mesajlar
199
En iyi cevaplar
0
Elmaslar
33
Puanlar
1.190
Yabancı bir kaynaktan alıntı. JDK'yı yüklemediyseniz yükleyip deneyiniz eğer gene olmaz ise yukarıdaki adımları takip edin.
JDK yi indirdim hata vermiyor ama gende neon 2 veriyor ben standart indirdim şuan onu kullanıyorum[DOUBLEPOST=1516211722,1516198521][/DOUBLEPOST]Konu kilit @smt287
 
Durum
Mesaj gönderimine kapalı.
Yukarı Alt