Notu Gizle
Birçok üyemizin bulunduğu discord kanalımıza davetlisin. Sohbet, muhabbet, yardımlaşma, etkinlik özetle her konuda konuştuğumuz platformumuza senide bekliyoruz. Detaylar için tıkla!

Skript BAKIMDADIR! 0.0

Bu Skript Ben Foruma Dönene Kadar Bakıma Alınmıştır...

  1. kingOf0
    Daha Önce Dosyalar Bölümünde Benzeri Kullanıldı Fakat Ikısi Ayrı dünyalar'ı Kullanıyor

    Bu Eklentiyi Yapma Sebebim Tamamen Editlenebilir Olup Basit Olmasıydı

    [​IMG]

    Özellikler
    * Tüm Eşyaların Spawner'i
    * Tamamen Editlenebilir
    * Çok Basit bir Kullanım

    Nasıl?
    * Elinize bir Blok Alın Ve
    * /ms EşyaAdı

    (Eşya Adı Ingilizce Olmalı)
    Yazın
    Eğer elinize Diamond block Alıp
    /ms diamond
    Yazarsanız Elmas spawneri Yapmış Olursunuz

    Komutlar
    * /ms Eşya Adı
    (Ingilizce Olması Gerek)

    Yapılacaklar
    * Türkçe Eşya Adı

    [​IMG]
    [​IMG]
    [​IMG]



Recent Updates

  1. Tüm Sorunlar Giderildi
  2. Bug Kalmadı
  3. Buglar Giderildi!

Yakın Zamandaki İncelemeler

  1. EgeCK
    EgeCK
    3/5,
    Versiyon: 4.0!
    3 vermemin 2 sebebi var
    1. hologram yaratmak için ne eklentisi veya plugini gerektiğini yazmamışsınız
    2. mob spawner 8-9 saniyede 1 eşya doğuruyor çoklu doğuruyor
    bunların dışında skripti beğendim umarım geliştirirsiniz
    1. kingOf0
      Yazarın Cevabı
      Yazdığın Hataların Çözümünü Yaptım Fakat Hdd'm yandı Ve Bu skripti Bıraktım O zamandan Beri Foruma Giremiyorum Zamanım Olursa Skripti Geliştiririm... no(Eklentileri yazdığımdan eminim ama nerde bilmiyorum)
  2. Ata Baran
    Ata Baran
    3/5,
    Versiyon: 3.0!
    Herhalde skript'te bug var çünkü spawner oluşturuyorum koyuyorum spawnlamıyor diyer bir sorun ise koyduğum herhangi bi block'ta "{name} spawneri başarı ile koydun" diyor.
    1. kingOf0
      Yazarın Cevabı
      O Zamanki Sürümdeki O Hatayı Düzeltmeyi Unutmuşum Şimdiki Sürümü İndirirsen Sıkıntı Kalkıcaktır
  3. FuryRS
    FuryRS
    2/5,
    Versiyon: 3.0!
    Kullanılabilir Değil Sebebiyse Farklı Eklentiye Gereksinim Duyması. ve Bir Sunucuda Bunu Kullanıcaksan Yetkilinin Biri Ayarlamalı SP'yi. 2 Yıldız Vermemin Tek Sebebi Bir Şeyler Yapmak İçin Uğraşman. Umarım Kendini Geliştirirsin...
    1. kingOf0
      Yazarın Cevabı
      DrDiktator "Eklentiye Gerek" Hocam Bana Içinde WildSkript Geçmeyen Bir Plugin Paketi Söylermisin ? , "Yetkili Ayarlayacak" Hocam Yetkili /ms stone Yazar Marketine koyar Isteyen Oyuncu Satın Alır , Konumu Balalamak Için Böyle Indirip Incelemeden Yorum Yapmayın Lütfen